RapidIdentity Product Guide: Legacy UI

Installing the Agent
  • If your environment is running RapidIdentity Connect 4.0 with the most current version of Exchange, download idautoExchangeAdminWSInstaller-3.5.0.0.msi.

    Agents.png
  • If your environment is running RapidIdentity Connect 4.0 with Exchange 2007, download idautoExchangeOnlyAdminWSInstaller-3.2.1.0.msi.

  • Run idautoExchangeOnlyAdminWSInstallerer.msi

  • When prompted, select the IIS Site.

  • After installation has completed: In IIS Manager, edit the Advanced Settings for idautoExchangeOnlyAdmin application pool and set the Identity to the administrative user selected/created above.

Note

Exchange 2007 is known to have incompatibilities with PowerShell 3 and .NET4, and a given .NET executable cannot be built to support both PowerShell 3 and .NET4