RapidIdentity Product Guide: Legacy UI

Installing/Configuring the Prerequisites
  • Make sure required version of .NET Framework 4.x is installed.

  • In Server Manager:

  • Under Roles, make sure Web Server (IIS) Role is installed, and the ASP.NET Role Service has been added to it.

  • If using IIS 7, also make sure that the IIS 6 Management Compatibility Role Service has been added to the Web Server (IIS) Role.

  • Ensure ASP.NET is registered with IIS by running “%WINDIR%\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis -i”

  • Select or create an Exchange administrative user with sufficient rights to create and manage the Exchange objects you will be managing. If not running the agent on a domain controller you need a user other than the domain Administrator user.